install EMDK for .NET v2.9

Hi,

can't install the EMDK for .NET v2.9 vith visual studio 2008 express.

Did I miss anything ?

i have the followinf error :

Error : EMDK failed to install for visual studio 2008

Please can you help me ?

Best regards

Capture.JPG

Anonymous (not verified)
Hi, I can't find the official

Hi, I can't find the official Microsoft documentation but you are not able to develop for mobile devices using the express edition which is likely causing the failure.

There is a comparison chart mirrored here: http://ftp.anadolu.edu.tr/Microsoft/Visual_Studio_2008_Express_Edition_with_SP1/VisualStudio2008-ProductComparison-v1.08… , if you scroll down to the 'Smart Devvice Development' section you'll see it is only professional and above.  This is not a Zebra restriction, it is a Microsoft restriction I'm afraid.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Serge Coulon
Hi,Thank you for your answer

Hi,

Thank you for your answer.

I don't want to develop for mobile device, but for pc on windows.

You think the install won't work with express edition ?

its seems to me I saw it was compatible

Best regards

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Anonymous (not verified)
I notice you have posted this

I notice you have posted this question under "Advanced Data Capture" however the EMDK is for Zebra's range of Android or Windows devices.  If you are developing for one of your fixed readers or dedicated barcode scanners then you will need a different SDK.  I suggest you start here: Support and Downloads | Zebra  and drill down into the product you are developing for, you should find the SDK listed under the specific product page.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Serge Coulon
Hi,I followed yours advices

Hi,

I followed yours advices.

Visual stuio 2008 full version installed.

now I can't install the motorolafxseriesproviderinstaller-ver.1.1.0.17

I get the following error :

Did I miss something ?

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Anonymous (not verified)
Do you need the Biztalk

Do you need the Biztalk provider?  Biztalk Provider for Fixed Readers Support & Downloads | Zebra .  The error message seems to be saying that a dependency is missing.  I'm not an expert in our RFID tools however so somebody with more knowledge may respond.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Serge Coulon
hi,I'm not sure to understand

hi,

I'm not sure to understand, did you forward the question to anybody else ?

else where could I find help ?

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Anonymous (not verified)
This is the right place to

This is the right place to find help.  If you have a support agreement you can also contact technical support: Contact Support 

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Serge Coulon
Sorry, i don't understand

Sorry, i don't understand neither..

Have I something to do, or somebody from your support is looking for the problem ?

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Anonymous (not verified)
* Please ensure you have

* Please ensure you have installed all dependencies including the Biztalk provider (if applicable)

* Nobody from support is currently looking at this.  If you have a support contract you could open a case at the link I provided previously

* If you do not have a support contract then I recommend posting a new question which better describes your issue, that is more likely to be picked up by somebody looking at this public forum.

Vote: 
Vote up!
Vote down!

Points: 0

You voted ‘up’


Log in to post comments